[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SD card formatting problem (SOLVED)

On 11/17/2012 02:47 PM, Greg Madden wrote:
On Saturday 17 November 2012 10:36:07 you wrote:
I have a 32GB sd card that I have been trying to use as a transfer
disk for a 19GB file. Each time, the file copies (cp command) to 4GB
and stops. I tried to reformat to vfat with the same results. The df
command shows the card has 32GB. I thought that vfat was only good to
4 GB but the card came formatted to vfat. Any suggestions? Can the
card be formatted to ext3? Would that help? Is the card the problem?
I am using a SanDisk USB card reader, model SDDR-113 which is
supposed to handle 32GB cards. Debian Squeeze and Wheezy systems gave
same results.

Gary R.

Limitations of vfat file system, also does not archive file attributes.

afaik, you can format with any file system. If compatabiltiy between a
Windows box is not the issue I would use anything else. I have used
ext2 for this, no journal.

Thanks for the help. I reformatted to ext3 and the whole 32 GB is now available.

Gary R.

Reply to: