[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: difficult to isolate problem - browser access to router has problems on on machine but not other

Camaleón wrote, on 15/04/12 23:43:
On Sun, 15 Apr 2012 13:30:14 +0930, Arthur Marsh wrote:

Hi, I've tried to run through all I can think of and am getting a bit

I have two machines running Debian (one a dual-core Pentium4 with i386,
the other a quad-core AMD64-X2 with amd64), both with built-in ethernet

The Pentium4 machine can access the browser interface of the adsl router
I use with no problems.

The AMD64 machine has recently taken to stalling after entering the
username and password for the adsl router's browser interface, and I've
tried downgrading recent package upgrades, and different kernels and
browsers without success.

Are you accessing to the router web interface using the same browser from
both machines? What's the browser that gets stuck after the login screen?

Yes, gtklauncher from libwebkit on each machine.

I've saved wireshark traces from both machines.

Well, you can check if the router provides a telnet/ssh access
alternative and manage it from there. I find CLI modes of these devices
are most stable and reliable than their web interface.

It does have a telnet interface, but that interface doesn't offer any management capabilities.


Reply to: