[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "Gnome" package now requires installing "tracker"?

On 14/02/12 11:50 AM, Camaleón wrote:
On Tue, 14 Feb 2012 17:07:34 +0100, Michael Biebl wrote:

On 14.02.2012 17:04, Camaleón wrote:
On Tue, 14 Feb 2012 10:55:28 -0500, Tom H wrote:

On Tue, Feb 14, 2012 at 9:51 AM, Camaleón<noelamac@gmail.com>  wrote:
On Mon, 13 Feb 2012 21:52:25 +0100, Claudius Hubig wrote:

Given this enormous amount of dependencies, I really don’t think you
can complain about tracker.

More than a complaint, I'd like to know why there exists such as
requirement "now". It was not just a few weeks ago.

This requirement comes from upstream.


Any document to support that statement?

Tom is right.
gnome-documents is in the official set of apps for GNOME 3.2 [1] and the
gnome meta package is just following upstream here.

I don't have all that packages installed in wheezy.

That said, it's a meta package. If you don't like it, don't use it.

I wish it were that simple. The metapackage has changed its requirements,
now it can't be removed so easily.

I don't understand..I purged gnome and gnome-core and now can freely remove what I want. Not even sure why I keep Gnome around....I normally run Openbox or Fluxbox.


Reply to: