[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome-keyring problem

On 07.02.2012 09:12, Camaleón wrote:
> Johann Spies <jspies <at> sun.ac.za> writes:
>> On Mon, Feb 06, 2012 at 06:16:38PM +0200, Camaleón wrote:
>>>> The following problem is preventing me from printing:
>>>> WARNING: gnome-keyring:: couldn't connect to:
>>>> /tmp/keyring-SkXSYp/pkcs11: No such file or directory
>>>> HP_LaserJet_P3005_15CFFF is not ready
>>>> There are two (probably the same thing) bugs recorded about this:
>>>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=653011
>>> There's a possible bypass in that report (message #36) which basically 
>>> consist in starting the associated daemon at login.
>> I have seen that.  I have gnome-keyring-daemon as a startup program in
>> xfce but that makes no difference to the problem.
> Ensure the daemon/s are already started and if still no go, add your comments
> there. The bypass posted was for xfce/lxde users and at least it worked for the
> reporter.
>>>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=649408
>>> This seems to be solved in gnome-keyring 3.2.2-2
>> I have 3.2.2-2 installed and I still get the same errors about
>> gnome-keyring being unable to connect to pkcs11.
> Then maybe this bug was not related to the issue.

Yepp, these are two different issues.
The one about pkcs11 is only affecting non-gnome (e.g. xfce).
But the bug report has all details, really. So I won't repeat them here.

Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: