[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Gnome-keyring problem

On Mon, Feb 06, 2012 at 06:16:38PM +0200, Camaleón wrote:
> > The following problem is preventing me from printing:
> > 
> > WARNING: gnome-keyring:: couldn't connect to:
> > /tmp/keyring-SkXSYp/pkcs11: No such file or directory
> > HP_LaserJet_P3005_15CFFF is not ready
> > 
> > There are two (probably the same thing) bugs recorded about this:
> > 
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=653011
> There's a possible bypass in that report (message #36) which basically 
> consist in starting the associated daemon at login.

I have seen that.  I have gnome-keyring-daemon as a startup program in
xfce but that makes no difference to the problem.
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=649408
> This seems to be solved in gnome-keyring 3.2.2-2

I have 3.2.2-2 installed and I still get the same errors about
gnome-keyring being unable to connect to pkcs11.


Johann Spies                            Telefoon: 021-808 4699
Databestuurder /  Data manager

Sentrum vir Navorsing oor Evaluasie, Wetenskap en Tegnologie
Centre for Research on Evaluation, Science and Technology 
Universiteit Stellenbosch.

     "He hath not dealt with us after our sins; nor rewarded
      us according to our iniquities. For as the heaven is 
      high above the earth, so great is his mercy toward 
      them that fear him. As far as the east is from the 
      west, so far hath he removed our transgressions from 
      us."                  Psalms 103:10-12 

Reply to: