[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install glitch - re. networking

Miles Fidelman wrote:
> >>Up to now, hardware autodetect has worked just fine - finding both NICs,
> >>identifying them, and giving me a choice.  Now it all just hangs.  I
> >>expect that I could escape out of the installer, and plug in some magic
> >>incantations - but a little guidance is what I'm looking for.  (I have a

Instead of escaping out I would simply start using the "expert"
install option to begin with.  Then you would be able to pick and
choose as you went along.

Or you could try putting boot parameters on the installer's boot
command line such as:


I am thinking your onboard NIC eth0 may be the problem and by avoiding
it you may avoid the hang.  Maybe.  Worth a try.

> >>vague memory that there's a package of non-free NIC drivers floating
> >>around that might need to be installed for the broadcom chip to work,
> >>but not the Intel one.)

That process is documented here:


Not sure that is your problem though.  It doesn't seem like it.

> eth0 is a SiS900 Fast ethernet device - not configured
> eth1 is an Intel 82557/8/9/0/1 Ethernet Pro100 (Rev 10) - it seems
> to be picking up a DHCP address

Do you have a network cable plugged into both cards?  Or just one of
them?  Try with only one plugged into the machine.  I would pick the
e100 and only have it active.

Also, if one is on your motherboard then I would try disabling it in
the BIOS and booting without it enabled.

> (I guess one last thing to try would be to burn a newer version of
> the Squeeze installer, but the one I tried was just fine for
> building a couple of servers not too long ago.)

If all else fails then I would try the newest version of the installer.


Attachment: signature.asc
Description: Digital signature

Reply to: