[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install glitch - re. networking

On Mon, 07 Nov 2011 16:03:14 -0500, Miles Fidelman wrote:

> Walter Hurry wrote:
>> On Mon, 07 Nov 2011 15:43:24 -0500, Miles Fidelman wrote:
>>> I find myself in an odd situation:
>>> - I have a box I use as a sandbox, at home - I've installed all kinds
>>> of different distributions on it over the past couple of years
>>> - I recently installed OpenSuse with no problems, but then I tried to
>>> reinstall Debian (Squeeze) off a CD-Rom, and the installer hangs when
>>> it goes off to detect network hardware -- this is repeatable
>>> - if I just let it boot the OpenSuse distro that's currently on the
>>> hard drive, everything comes up fine - so the NIC, DHCP on our home
>>> LAN, and so forth all are working
>>> - so.... any thoughts on what might be going wrong, or how to track
>>> down what's happening?
>>> note: I'm pretty sure that I installed Squeeze on this box at some
>>> point, but it could be that the last Debian install was Lenny - and
>>> recent discussion suggests that some of the network plumbing has
>>> changed, perhaps in ways that are incompatible with my network card.
>>> Thanks for any suggestions.
>> Here's a suggestion: Next time you ask a question like this, tell us
>> what NIC you have.
> Easier said than done - the box is an off-brand box assembled by a local
> computer store - there's a broadcom chip on the motherboard, and an
> Intel card that I installed separately - but I'd have to do some
> dissassembly to find specific model numbers (or figure out what commands
> work in OpenSuse to grab the information).  [Now if these were the
> production servers, in the data center, I'd have no problem providing
> details.]
> Up to now, hardware autodetect has worked just fine - finding both NICs,
> identifying them, and giving me a choice.  Now it all just hangs.  I
> expect that I could escape out of the installer, and plug in some magic
> incantations - but a little guidance is what I'm looking for.  (I have a
> vague memory that there's a package of non-free NIC drivers floating
> around that might need to be installed for the broadcom chip to work,
> but not the Intel one.)

So OpenSuse doesn't have the standard commands to list your PCI and/or USB 
hardware? That's difficult to believe.

Reply to: