[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to create either bootable USB flashdrive or CD/DVDrom

> 1. unetbootin is still broken (unable to make *any* image work on flashdrive)

Well: typing <tab> from within the boot menu, then changing the first
two paths (something like "/ubnkern initrd=ubninit") to
"/install.amd/vmlinuz initrd=/install.amd/initrd.gz" does make Debian

So this *almost* qualifies Debian as working--I think the whole point
of unetbootin is not to have to configure the boot loader manually, so
this fails, but at least it doesn't fall far.

> 2. all Ubuntu based images I tried are broken regardless of whether on
> flashdrive or DVD or CD. But these images must be working for the
> majority, so why not for me?

Still the case, I tried to use the same boot menu 'trick' as above for
Mythbuntu, which would make the kernel run into the "Unable to mount
root fs on unknown-block(104,1)" just as before.

Stripping the last two options from the boot parameters (quiet and
something else) makes the kernel show all messages; at the end it says
that it cannot find the boot volume, and that a root= option should be
specified, and that the choices are "sr0" nothing else, but trying
root=/dev/sr0 would not change the outcome except that the block
device numbers in the message above are different.

So I'm going to try the manual route, in the hope that would change something.


Reply to: