[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to create either bootable USB flashdrive or CD/DVDrom

So, I've downloaded
run "gparted /dev/sdb" to make a new partition table on my flashdrive
and one fat32 fs partition, run unetbootin and selected the downloaded
iso file and the flashdrive as target, try to boot from it, the menu
comes up, then a plain old "Kernel panic - not syncing: VFS: Unable to
mount root fs on unknown-block(254,32)".

So, back to "wodim -v debian-" on a DVD-R,
which prints the same error message about fixating (see attached files
for the wodim and kernel output if interested), but the resulting CD
actually *does* boot! The installer comes up and runs just fine.

So where does that leave me? What does it show?

1. unetbootin is still broken (unable to make *any* image work on flashdrive)
2. all Ubuntu based images I tried are broken regardless of whether on
flashdrive or DVD or CD. But these images must be working for the
majority, so why not for me?


Reply to: