[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Question about the new kernel with PAE (Wheezy) - Report

On Tue, 21 Jun 2011 21:06:33 +0200, Sven Joachim wrote:


>> But just out of curiosity, what's the raw logic behind the routine that
>> decided to install a PAE kernel instead another one? Why the installer
>> took such option? :-?
> It didn't.  

Well, it did. 

The following NEW packages will be installed:
   linux-image-2.6.39-2-686-pae (2.6.39-2)
   linux-image-686-pae (2.6.39+35.1)
The following packages will be upgraded:
   linux-image-686 (2.6.38+34 => 2.6.39+35.1)

It decided to install the PAE kernel instead the 486 (non-PAE). Why? As I 
hadn't installed a "linux-image-2.6-686-pae" previously I'd expected a 
non-PAE update, and given that "-686" was not available, "-486" seemed 
the most suitable selection.

> The old -686 kernels from squeeze and earlier do not support
> or need PAE.

Yes, and that's why I wonder why the update routine decided to go the PAE 
way :-)



Reply to: