[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 6 uninstallable?

On Fri, 4 Mar 2011, Bret Busby wrote:

On Wed, 2 Mar 2011, Camaleón wrote:

On Wed, 02 Mar 2011 13:41:54 +0800, Bret Busby wrote:

To try to install Debian 6, I downloaded, as advised on the Debian web
site, the Debian 6 netinst iso file, wrote it to a CD, and tried to
install Debian 6, using it.

However, the computer on which I tried to install it, did not boot from
the CD.


Ensure that you:

1/ Properly wrote the ISO image in the CD
2/ Configured your BIOS boot sequence in the right manner

There are not many options for a failure here.



The file was downloaded, saved to a directory on the computer that downloaded it (using Ubuntu 10.04 LTS), then written to the CD using brasero, which was the default on that computer (not this computer, and not the target computer for the Debian 6 installation).

The BIOS boot sequence was the same as for when the Ubuntu 10.04 LTS was installed on the target computer. The Ubuntu 10.04 LTS CD booted and installed without problem, but the Debian 6 netinst CD was bypassed, in the same boot process settings.

Bret Busby
West Australia

And so today I downloaded another set of iso images; one for each of the 32 bit and the 64 bit installations. It came from the previous source as the previous iso iomage that did not work - through hummer.se (or something similar), via the web page at http://www.debian.org/distrib/ , from the part

Download a small installation image

 Use Internet to download additional files during installation.

These small netinst images can be downloaded quickly and should be recorded onto a CD/DVD/USB disk. These allow you to download only those Debian packages that you actually want, but require an Internet connection on the machine you are installing Debian onto.

    * 32-bit PC netinst iso
    * 64-bit PC netinst iso

I tried installing the 64 bit one, and it does not proceed past the "Configure package manager"

Every mirroor that I tried, in Australia, and, in the USA, returned "Bad Archive Mirror".

In Australia, I tried the WAIIA, iinet, UWA, au.debian.org, optus.net, and other mirrors, in the USA, I tried the MIT, Berkely, debian.us (or whatever it was), and others, all with the same error message.

Surely, they can't all be lacking Debian 6 amd64 mirrors?

I think it should be "Bad Debian 6"!

This is the most problematic installation process that I remember.

Bret Busby
West Australia

"So once you do know what the question actually is,
 you'll know what the answer means."
- Deep Thought,
  Chapter 28 of Book 1 of
  "The Hitchhiker's Guide to the Galaxy:
  A Trilogy In Four Parts",
  written by Douglas Adams,
  published by Pan Books, 1992


Reply to: