[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 6 uninstallable?

On Fri, 04 Mar 2011 16:31:05 +0800, Bret Busby wrote:

> On Fri, 4 Mar 2011, Bret Busby wrote:
>> On Wed, 2 Mar 2011, Camaleón wrote:

>>> Ensure that you:
>>> 1/ Properly wrote the ISO image in the CD 
>>> 2/ Configured your BIOS boot sequence in the right manner
>>> There are not many options for a failure here.
>> The file was downloaded, saved to a directory on the computer that
>> downloaded it (using Ubuntu 10.04 LTS), then written to the CD using
>> brasero, which was the default on that computer (not this computer, and
>> not the target computer for the Debian 6 installation).
>> The BIOS boot sequence was the same as for when the Ubuntu 10.04 LTS
>> was installed on the target computer. The Ubuntu 10.04 LTS CD booted
>> and installed without problem, but the Debian 6 netinst CD was
>> bypassed, in the same boot process settings.

For small images (netiso) I do not tend to verify the checksum or the 
media, but for bigger files (CD or DVD sets) I do, just to discard any 
problem with the burning proccess. Anyway, if the CD presents any problem 
(does not boot or gets stuck at Isolinux banner) it's a good idea to 
perform the test.

> And so today I downloaded another set of iso images; one for each of the
> 32 bit and the 64 bit installations. It came from the previous source as
> the previous iso iomage that did not work - through hummer.se (or
> something similar), via the web page at http://www.debian.org/distrib/ ,
> from the part
> "
> Download a small installation image


> I tried installing the 64 bit one, and it does not proceed past the
> "Configure package manager"

Okay. But now at least you reached the installer. That's makes more sense 
to me.

> Every mirroor that I tried, in Australia, and, in the USA, returned "Bad
> Archive Mirror".
> In Australia, I tried the WAIIA, iinet, UWA, au.debian.org, optus.net,
> and other mirrors, in the USA, I tried the MIT, Berkely, debian.us (or
> whatever it was), and others, all with the same error message.
> Surely, they can't all be lacking Debian 6 amd64 mirrors?
> I think it should be "Bad Debian 6"!
> This is the most problematic installation process that I remember.

That sounds indeed very weird. One mirror can have problems but not all 
of them. I'd suspect from your Internet connection at the time of the 

Did you manually specify the mirror's URI or just select one from the 
drop-down menu?



Reply to: