[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade stable -> testing -- with errors

On Wed, Feb 2, 2011 at 1:34 PM, Sven Joachim <svenjoac@gmx.de> wrote:
> Well, this might actually be your problem, try downgrading to 4.4.5-8
> from Squeeze.  Apparently the experimental libstdc++6 version does not
> work with Lenny's glibcš.

That worked to get me moving forward again. I had to install
gcc-base-4.4 and libstdc++6 from squeeze.

> First you need to get apt and other important stuff that's linked
> against libstdc++6 working, then we'll see further.

Thanks a million, Sven,

Reply to: