[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [FOLLOWUP] video card reccomendation

On 2010-10-03 21:08 +0200, Angus Hedger wrote:

> On Sun, 03 Oct 2010 20:49:40 +0200
> Sven Joachim <svenjoac@gmx.de> wrote:
>> The current nvidia-kernel modules do not support your card anymore,
>> you need the 173xx legacy driver.  There are no prebuilt modules for
>> it, so your best bet is to install the
>> nvidia-kernel-legacy-173xx-dkms package.
> The 6 series is still supported 195.36.31 series which is the newest in
> squeeze, its even still supported in the newest 2xx driver.

Ah, I see.  Then Rick has some other problem, thanks for the correction.

> It seems the nouveau driver has some problems with the 6100.

I've read that too, but isn't the 6100 an IGP and rather different from
the 6200?

In any case, more feedback on nouveau would be welcome.  We've got a few
positive answers when the package was uploaded in March, but since then
all we received are a dozen of more or less serious bugs reports.
That's probably not so many actually, but sometimes I still wonder if
nouveau works for any Debian user except myself.


Reply to: