[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: aptitude called chromium-browser "obsolete"

Le 08/09/2010 19:25, Gilbert Sullivan wrote:
> Kind of an odd thing showed up on three Debian testing systems this
> morning. This all use Xfce for the DE, and they use the
> /etc/apt/sources.list configured like so:
> --------------------------8<----------------------------
> deb http://ftp.us.debian.org/debian/ testing main
> deb-src http://ftp.us.debian.org/debian/ testing main
> deb http://security.debian.org/ testing/updates main
> deb-src http://security.debian.org/ testing/updates main
> --------------------------8<----------------------------
> Because of the "straw poll" thread I had installed chromium-browser and
> midori just to check them out.
> This morning I did my usual check for software upgrades using aptitude,
> and it placed chromium-browser and its dependency into the obsolete
> software category!
> I wasn't too heartbroken. I just went ahead and removed it (and midori,
> too, since I really wasn't finding them to be as useful for my
> particular purpose as Iceweasel.
> I don't remember seeing chromium-browser on the removal lists. Did I
> miss it, or is something else afoot?
> - Gilbert

Hi, this blog entry explains the problem Chromium is facing:


It's still available in Sid in version 6.0.472.53~r57914-3


Reply to: