[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: testing update today hosed aptitude!



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Wed, 06 May 2009 16:56:23 +0200
Sven Joachim <svenjoac@gmx.de> wrote:

> Alas, there has been an upload of apt to testing-security which
> broke things, because that version of apt provides
> libapt-pkg-libc6.9-6-4.6 instead.  I've informed the testing
> security team about the situation, CC'ing bug #448249 which is
> responsible for this.
> 
> Everyone suffering from this bug should downgrade apt to 0.7.20.2
> or, even better, 0.7.20.2+lenny1 from stable-security.  Then
> aptitude, synaptic and other reverse dependencies of
> libapt-pkg-libc6.7-6-4.6 can be reinstalled.
> 

  I did as you suggested which fixed somethings....but now aptitude
wants to remove a bunch of packages !

aptitude is already the newest version.

The following packages were automatically installed and are no longer
required: sg3-utils bluez-gnome python-gst0.10 libmtp8
python-gnome2-extras evolution-exchange gnome-themes-more rhythmbox
system-config-printer update-notifier-common libsgutils1 libgpod4
python-gtkspell python-gtkmozembed python-gtkhtml2
gnome-themes-extras gtk2-engines-smooth python-eggtrayicon
python-sexy python-xdg gnome-spell python-gnupginterface
libgtkhtml2-0 libgpod-common python-gdbm python-4suite-xml
transmission-common libgdl-1-0 serpentine libopenobex1
transmission-gtk libgdl-1-common gnome-vfs-obexftp Use 'apt-get
autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to
remove and 3 not upgraded.


What to do ??



- -- 
Frank  <fmccormick@videotron.ca>
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkoByR8ACgkQIyN89Z1rCtFG9gCguwHaLMSG/XNqymk/LKXb9+9g
hCsAnjCA2+oL7bKDO/jKswcaBtF8ElcY
=Mj1t
-----END PGP SIGNATURE-----


Reply to: