[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xorg (fglrx, radeon, radeonhd, vesa) not working after upgrade

On 01 May 2009, Stefan Bellon wrote:
> thveillon.debian wrote:
> > you'll be sorry to hear that your card is now a "legacy" one
> > according to AMD/ATI. They dropped support for a bunch of card with
> > the 9.4 release.
> > http://support.amd.com/us/gpudownload/linux/legacy/Pages/radeon_linux.aspx?type=2.4.2&product=
> No, if you have a close look at this page, you'll notice that a lot of
> cards are legacy, but not the X1400 one which my ThinkPad T60 has.
> > So I guess the Sid version is too new for you, you can install an
> > older fglrx (9.3) or stick with the free driver.
> But nevertheless, even if my X1400 was legacy and not supported in
> fglrx anymore (which is not the case), then the main problem is that
> neither radeonhd, nor radeon, nor plain vesa seem to work right now.
> THIS is my problem.
> Still being very grateful for hints.
> Greetings,
> Stefan
> -- 
> Stefan Bellon

I have the same card and it is working well on Sid, with 3d
acceleration, using radeonhd. Make sure have firmware-linux (see bug


Anthony Campbell - ac@acampbell.org.uk 
Microsoft-free zone - Using Debian GNU/Linux
http://www.acampbell.org.uk (blog, book reviews, 
and sceptical articles)

Reply to: