[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading from Etch to Lenny - aptitude ERROR

Daniel Burrows <dburrows@debian.org> writes:

> On Mon, Feb 23, 2009 at 09:09:47PM +0100, Csanyi Pal
> <csanyipal@gmail.com> was heard to say: 
>> How can I find the package libapt-pkg-libc6.3-6-3.11 to download it 
>> and install it with dpkg?
>   That's a virtual package provided by apt.  You need to install the
> apt package that matches aptitude (the one from etch).
>   Daniel

I downloaded apt and aptitude from 

and installed these with dpkg -i

After that I can to run aptitude. :)


Now I shall to try again the upgrade process..

Regards, Paul Csanyi

Reply to: