[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: my new Inspiron - WAS: OT: laptop recomendations

> From: Bernard [mailto:bdebreil@teaser.fr]
> Sent: Tuesday, January 06, 2009 2:41 PM
> To: Stackpole, Chris
> Subject: Re: my new Inspiron - WAS: OT: laptop recomendations
> Stackpole, Chris wrote:
> >>From: Bernard [mailto:bdebreil@teaser.fr]
> >>Sent: Monday, January 05, 2009 3:30 PM
> >>Subject: my new Inspiron - WAS: OT: laptop recomendations
> >>
> >>
> >>
> >[snip]
> >
> >
> >>For I have not been able to get WiFi working so far !
> >>
> >>The UBUNTU v8.04 Gnome Desktop proposes a few things to get wifi
> >>working, but it does not work here. On my Desktop computer (running
> >>Debian Sarge half upgraded to Etch), WiFi works on my DSL
> >>whether with WEP or WPA encryption. My old Thinkpad 600 worked WiFi
> >>
> >>
> >only
> >
> >
> >>on WEP encryption. This one does not work at all so far ; no doubt
> >>
> >>
> >that
> >
> >
> >>it is my mistake, but I'd like to kwow which one is mine. The
> >>
> >>
> >automated
> >
> >
> >>process "network tools" has not given any success. I have tried to
> >>insert my WPA encryption key in /etc/network/interfaces as I have
> >>on my Desktop, but I had no success. A ping on gives no
> >>result either. I have not forgotten to switch the side button that
> >>supposed to switch the network ON/OFF.
> >>
> >>
> >
> >If you have not used Ubuntu recently,
> >
> This is my first encounter with Ubuntu... and it is rather hard, ever
> since I also have to cope with Gnome which is also not familiar to me
> (used to fvwm). One of the first things that I learnt about Ubunto, is
> that, by default, the user cannot become superuser (su) using the root
> password

Meh, the sudo thing annoys me. I just `sudo su` and get the root prompt.
I will probably get yelled at again for saying that though...

> >the wireless configurations are
> >/much/ different then they were in Debian Etch. Try using "network
> >manager"; I bet the icon is in the top right of your screen by the
> >(looks like 2 computers). Left click to see the wireless networks it
> >found, right click to see the properties information.
> >
> I have just tried this. A left click on the icon just proposes a
> config" (it also shows a grayed line "Cabled network". After awhile, a
> box appears though, but the box is blank. At this stage, the system
> been up for at least 30 minutes. So, I clicked to "manual config".
> there and after authentification with my pasword (it still works
> I clicked on "wireless connexion" and "properties". Once there, I
> deactivated the "roaming mode" (I hope there is no confusion in the
> translation, since most everything is in French on that laptop). Once
> that mode deactivated, the blue network light came on in the front
> of the machine ; it was out before... Ah YES, I just carried another
> trial... true enough, the blue light did come in only after I
> deactivated roaming, but, this time, when I tried to reactivate it,
> light did not came out and I got two networks available, one is my
> neigbour's, the other one is mine. I gave the pasword as required, and
> it seems to reach a connexion... the former icon is being replaced by
> four bars... If I get the pointer on it, it says : "connection to
> wireless network Livebox-46db (0%). 

0% is bad; especially if you have 4 bars shown. Something isn't right.
Post your hardware please and let the list look at it.

Have fun!

Reply to: