[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get -dist-upgrade leaves wireless keyboard and mouse useless on "sarge"

On Fri, Dec 28, 2007 at 06:41:25AM -0800, Daniel Burrows <dburrows@debian.org> was heard to say:
> On Fri, Dec 28, 2007 at 09:31:40AM +0100, Sven Joachim <svenjoac@gmx.de> was heard to say:
> > He's not running lenny, the libc6 there does not work at all with a 2.4
> > kernel.
>   And of course /etc/debian_version would say "lenny/sid" on lenny. Doh.

  The "doh" being, of course, directed at myself.


Reply to: