[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: scroll mouse quits working

On Dec 2, 2007, at 11:10 AM, Kent West wrote:

Rodney D. Myers wrote:
Every once in a while, when I use my KVM switch, the middle mouse button/scroll wheel, ceases to function.

Short of rebooting, not really an option, what else can I do to get the scroll wheel to function properly again?

Anything in /etc/init.d/ that I can rerun?

PS/2 or USB?

If USB, you can try unplugging/replugging the mouse.

Are you running GPM; if so, you can try "/etc/init.d/gpm restart".

You might try unloading/reloading any mouse/USB-related modules.

Do you actually have to reboot, or will a restart of X fix it? Or have you tried starting a second session of X to see if it works there? Or in the console (assuming you have GPM installed)?


Now I remember why I have gmail on mail lists. never saw my email. :-(

USB, I think. It sits plugged in behind the KVM switch. But will try that. Not sure if I tried unplugging/plugging back in.

I will look at gpm as well.

I've tried exiting out of X, stopping GDM/KDM, but that does not work.

Rodney D. Myers <rdmyers.42@gmail.com>
ICQ#:         AIM#:            YAHOO:
18002350      mailman452       mailman42_5

They that can give up essential liberty to obtain a
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759

Attachment: PGP.sig
Description: This is a digitally signed message part

Reply to: