[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trying to get the windows icq program QQ to work under etch

On Tuesday 25 September 2007 10:40, Jeff D wrote:
> On Mon, 24 Sep 2007, tom arnall wrote:
> > On Monday 24 September 2007 14:19, Andrei Popescu wrote:
> >> On Mon, Sep 24, 2007 at 02:05:45PM -0700, tom arnall wrote:
> >>> I am trying to get the windows icq program QQ to work under etch. I can
> >>> get it to install, but when I try to run it the thing dies and I get:
> >>
> >> I know this is not a real solution, but do you have any particular
> >> reason for using that client? Gaim can do ICQ as far as I recall.
> >>
> >> Regards,
> >> Andrei
> >
> > No reason except that I can't connect to the QQ server using gaim. I
> > get 'invalid password' and other such junk from it. So I tried using
> > their QQ tool, since this is what they officially support. the installer
> > worked, as well as the registration of QQ account info. but i can't get
> > the actual agent to run.
> >
> > thanks,
> >
> > tom
> Hi Tom,
> I see that as of version 2 of gaim/pidgin the openq plugin had been rolled
> into gaim/pidgin. So most likely you will need to get a new version of
> pidgin to fix this problem. As you are running etch right now, one of the
> options would be to download pidgin and compile that.  Looking through
> their changelog, I saw where they have fixed some authentication issues
> with openq as of version 2.0.2, they are currently on version 2.2.0. Also
> be sure to read http://developer.pidgin.im/wiki/FAQssl , as it has some
> handy info on getting things to compile correctly.
> hth
> Jeff
> -+-
> 8 out of 10 Owners who Expressed a Preference said Their Cats Preferred
> Techno.


when you say 'authentication issues', do you mean authentication at the 
server? my current version of gaim seems to have the qq protocol, but keeps 
getting rejected by the server. my qq# is recognized at the QQ site.


Reply to: