[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ext3fs errors with kernel 2.6.18 but not with 2.4.27

On Sat, Aug 04, 2007 at 12:35:54AM -0400, Francois Duranleau wrote:
> I tried to change the IDE cables (I had a few spares from my father's computer).
> I happened to notice that I had a 40 pins cable. I replaced it with a 80 pins
> cable. I have two, I tried both: nothing changed. I still have CRC errors. BTW,
> there is only one drive on that cable.
> However, I noticed that the motherboard's chipset's fan is dead. I knew it was
> having a hard time spinning lately, but now, it's gone. Would it be the
> motherboard's chipset that causes those errors because it's too hot?

Looks like a good candidate to me ...

> Well, once in a while, the kernel resets ide0, and then DMA is dropped (and I
> force it back on afterwards), which I guess is not a good idea.

Such troubles need to be investigated (says me who lost a disk without 
any decent backups. At least no (very) important data on it).

If you can't explain it simply, you don't understand it well enough.
(Albert Einstein)

Attachment: signature.asc
Description: Digital signature

Reply to: