[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dosemu

Hash: SHA1

On 02/19/07 16:38, Ken Heard wrote:
> Hugh Lawson wrote:
>> On 2007-02-19, Ken Heard <ken@heard.name> wrote:
>>>     My original question was to find out whether there is anybody on
>>> the list who still uses dosemu. 
>> Hello Ken,
>> I don't use dosemu very much, but I have played with it, to the extent
>> of getting WordPerfect 5.1, running under dosemu, to print a one-line 
>> file.  I've played with both the debian package and a binary package
>> which is the one I have now.  I've never tried any games. 
>     It is precisely because I want to continue using WordPerfect 5.1 and
> three other DOS based applications that I want to get either Dosemu or
> Dosbox functional the two computers -- soon to be three -- where in the
> last month I have installed Etch.  I am not interested in games.
>     I have already mentioned that I was unable to get Dosemu working in
> one box, actually my laptop.  I was using version dosemu-1.3.3.tgz. 
> After configuration I ran it, first as my user.  The following was
> returned:
>   "You do not have the DOSEMU vga font installed and are running
>    remote X. You need to install the vga font on your _local_ Xserver.
>    Look at the readme for details. For now we start with an fixed font,
>    which does not display all national characters correctly.
>    ... be warned

What happens when you install the Debian packages dosemu,
dosemu-freedos & xfonts-dosemu?

Version: GnuPG v1.4.6 (GNU/Linux)


Reply to: