[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Odd Gnome behavior

Liam O'Toole wrote:
On Tue, 05 Dec 2006 15:13:28 -0800
Freddy Freeloader <fredddy@cableone.net> wrote:

On Tue, 2006-12-05 at 22:35 +0000, Liam O'Toole wrote:
On Tue, 05 Dec 2006 13:41:54 -0800
Freddy Freeloader <fredddy@cableone.net> wrote:

Hi All,

I have run across an oddity in Gnome's behavior when running admin
tools from the gui.
If I run any of the tools found in the Desktop -> Administration
menu, explicitly from that menu, Gnome asks me for the root
password.  I enter the root password and it tells me I entered an
invalid password. However, if I run any of those same admin tools
from the Applications -> Debian -> Apps -> System menu Gnome
accepts the root password and they run just fine.


Determine what commands are launched by the menu entries. You can do
this by right-clicking on a menu entry and choosing "Add this
launcher to desktop". You then right-click on the icon thus
created, choose "Properties", then "Launcher" to determine the
command. You should then be able to account for the observed


Thanks for your reply.  I already knew about the menu entry stuff, and
had taken a look at it.  It all seems to be fine when compared to a
computer that works normally.


So can you reproduce the problem by issuing the relevant commands in a
terminal? That would be valuable information in a bug report ...

Yes. It acts exactly the same from a bash prompt as it does from the gui. I hadn't thought of trying that before, but it was a good idea.

Reply to: