[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Odd Gnome behavior

On Tue, Dec 05, 2006 at 01:41:54PM -0800, Freddy Freeloader wrote:
> Hi All,
> I have run across an oddity in Gnome's behavior when running admin tools 
> from the gui. 
> If I run any of the tools found in the Desktop -> Administration menu, 
> explicitly from that menu, Gnome asks me for the root password.  I enter 
> the root password and it tells me I entered an invalid password.  
> However, if I run any of those same admin tools from the Applications -> 
> Debian -> Apps -> System menu Gnome accepts the root password and they 
> run just fine.  
> Does anyone know what is going on with this?  I do the vast majority of 
> my work from the bash prompt, but on occasion I will want to just look 
> at a setting and will choose to do that from the gui tools.  Although 
> this problem is easily worked around I'm stumped as to why this is 
> happening. 
> BTW, this behavior started when I changed the behavior of sudo from the 
> Debian default of not requiring a password to requiring one.  I've since 
> reversed that to see if that is responsible for the change in behavior 
> in the gui, but it has made no difference whatsoever. 
Sudo usually requires your password, not root's.  That's how it works on 
Ubuntu, where the root password is usually disabled.

A feature is nothing more than a bug with seniority.
	-- Unknown source

Reply to: