[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

On emacs-snapshot-gtk (was: Re: emacs21-bin-common package broken)


I am sorry for jumping in this thread a bit late. I hope that this is
still relevant.

On May 08 2006, Carl D. Blake wrote:
> I've been trying to install emacs21 on unstable for the last few days
> and aptitude keeps reporting that emacs21-bin-common package is
> broken.

If you are an Emacs user and you use unstable, then I would recommend
you to ditch emacs21 and install emacs-snapshot instead. This way, you
will have all the goodies that come with the next version of Emacs (and
I was pleasantly surprised with what I saw).

In my particular case, I'm using emacs-snapshot-gtk, which uses the GTK+
2 widgets, which is simply nice to have without "dissonance" with other

The emacs-snapshot packages are frequently upgraded and the maintainer
does an outstanding job. Highly recommended.

Regards, Rogério Brito.

P.S.: My system is running testing/etch. I make an exception to that
getting packages from sid just to have emacs-snapshot-gtk, since it is
so good, IMVHO.
Rogério Brito : rbrito@ime.usp.br : http://www.ime.usp.br/~rbrito
Homepage of the algorithms package : http://algorithms.berlios.de
Homepage on freshmeat:  http://freshmeat.net/projects/algorithms/

Reply to: