[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

emacs21-bin-common package broken

I've been trying to install emacs21 on unstable for the last few days
and aptitude keeps reporting that emacs21-bin-common package is broken. 
I keep waiting thinking that the problem will be resolved, but nothing
has been done about it.  aptitude reports that the following packages
have unmet dependencies:
	emacs21-bin-common: Depends: emacs21-common (=21.4a-3) but it is not

I've noticed that emacs21-common 21.4a-3.1 is available, but when I
install that version aptitude reports that emacs21-bin-common needs
21.4a-3, but 21.4a-3.1 is installed.

Reply to: