[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to print from mozilla-firefox only

thanks but John's answer was simpler worked right away but i will definatly keep this in mind if i need to use cups only

On 2/19/06, Dexter < dexter@madalbal.sk> wrote:
I had the same problem. Than I find out, that there are two printing
systems (CUPS and LPR). CUPS is newer and actualy recomended.I had
printer instaled for CUPS, but i was runing bouth systems. Some
aplication printed through CUPS and some through LPR. Firefox was
printing through LPR, so nothing was printed.
-remove packages for LPR
-install packages cupsys... and also package cupsys-bsd. Later is needed
for, that cupsys understand and accepts also commands for LPR (that is
why you have to remove LPR)

On Sat, 2006-02-18 at 23:50 -0600, Jason M Cox wrote:
> This issue started when trying to print from mozilla-firefox. I choose
> file>print. I get the print dialog. Then click print and get a window
> titled "printing" and a progress bar as if it is piping it to lpr. The
> progress bar completes the "printing" window disappears and nothing
> prints. I check lpr KJobViewer and they have no jobs and show that the
> printer is ready and accepting jobs. I tried to research this i n the
> archives but couldn't find the same problem. Also checked Mozilla
> website to no avail. Then resorted to the  chat irc.debian.org
> #debian. where user kevix instructed me too  run: apt-get install
> xprint after installing i restarted mozilla-firefox and still have the
> same issue.  Please note that I am able to print from other non
> Mozilla browsers such as Konqueror. All help is greatly appreciated.
> --
> Jason M Cox
> 314-749-6192
> http://calendar.yahoo.com/jason_m_cox
> http://jasonmcox.iwarp.com

Jason M Cox

Reply to: