[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with nvidia glx.

On Sat, Jan 14, 2006 at 10:53:13PM +0100, sebastien marbrier wrote:

   > I tried to put the nvidia module into /etc/modules but nothing changed, I also 
   > tried to install it through the module-update method as it is described on 
   > andesi.org but it has worked either, so I think I have to blame XFree for 
   > this, unless I have a mistake.
I have these lines in my /etc/modules :


The dmesg contains the following lines relating to nvidia:

nvidia: module license 'NVIDIA' taints kernel.
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 11
ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKE] -> GSI 11 (level, low) -> IRQ 11
NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module  1.0-8178  Wed Dec 14 16:22:51 PST 2005
What does your dmesg say about the same? Do you get any error there?
Please check it.

   > So maybe I should try with xorg. How did you get it ? Did you get it from 
   > backports.org ?
Yes. Xorg is from backports. For that matter, I had no problem 
with xfree either. 


Sridhar M.A.                                 GPG KeyID : F6A35935
  Fingerprint: D172 22C4 7CDC D9CD 62B5  55C1 2A69 D5D8 F6A3 5935

Words are the voice of the heart.

Attachment: signature.asc
Description: Digital signature

Reply to: