[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trouble with nvidia glx.

I tried to put the nvidia module into /etc/modules but nothing changed, I also 
tried to install it through the module-update method as it is described on 
andesi.org but it has worked either, so I think I have to blame XFree for 
this, unless I have a mistake.

So maybe I should try with xorg. How did you get it ? Did you get it from 
backports.org ?

Thanks for your help.


Le Lundi 9 Janvier 2006 01:53, Sridhar M.A. a écrit :
> On Sun, Jan 08, 2006 at 11:50:28PM +0100, sebastien marbrier wrote:
>    > Le Dimanche 8 Janvier 2006 03:52, Adam Porter a écrit :
>    > > Where did you get the glx module?  You didn't mention installing the
>    > > nvidia-glx package.
>    > >
>    > > If nothing else works, you might try switching to Xorg (I know it's
>    > > not in Sarge, but neither is 2.6.14 or the new nVidia drivers.  :)
>    >
>    > I got the glx module for the nvidia installer (the .run file).
>    > Since it can't stay loaded after the reboot I will try again with the
>    > kernel 2.6.14 and the nvidia-glx given by debian.
> Put nvidia in /etc/modules. It will be loaded during boot up. That
> should address your problem of loading the nvidia module. IIRC, the
> kernel version has no relation to this problem.
>    > I took an higher kernel version because the 2.6.8 has a bug so I can't
>    > use my usb gamepad.
>    > With Kubuntu, I had no trouble so I was very disappointed, maybe it is
>    > xfree86's fault but I have never heard about such a bug and Kubuntu
>    > uses xorg now.
>    > I am just wondering why I failed my installation with the general
>    > method.
> Currently I am running sarge, kernel 2.6.15, nvidia 8178 and xorg.
> Everything works smoothly. Of course, both the kernel and nvidia are
> from respective sites, not debian supplied.
> Regards,

Reply to: