[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fstab problem





I don't think this came up in the thread, but does it show up in dmesg at all? It should theoritcally show up a the same time as all the other disks

Posting relevant portion of dmesg below... It seems it finds hdc ok. But maybe not in time before it runs fsck maybe?

.

******************
cpqarray: Finding drives on ida1 (Smart Array 3200)
cpqarray ida/c1d0: blksz=512 nr_blks=17764320
/dev/ida/c1d0: p1 p2 < p5 > p3
kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
Adding 399816k swap on /dev/ida/c1d0p5.  Priority:-1 extents:1
EXT3 FS on ida/c1d0p1, internal journal
Generic RTC Driver v1.07
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
hda: CD-224E, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
hda: ATAPI 24X CD-ROM drive, 512kB Cache
Uniform CD-ROM driver Revision: 3.20
Capability LSM initialized
e100: Intel(R) PRO/100 Network Driver, 3.0.18
e100: Copyright(c) 1999-2004 Intel Corporation
e100: eth0: e100_probe: addr 0xc3fff000, irq 11, MAC addr 00:50:8B:D9:38:9D
SiI680: IDE controller at PCI slot 0000:03:06.0
SiI680: chipset revision 2
SiI680: BASE CLOCK == 133
SiI680: 100% native mode on irq 5
   ide1: MMIO-DMA , BIOS settings: hdc:pio, hdd:pio
   ide2: MMIO-DMA , BIOS settings: hde:pio, hdf:pio
hdc: WDC WD2500JB-00KFA0, ATA DISK drive
ide1 at 0xf8843f80-0xf8843f87,0xf8843f8a on irq 5
hdc: max request size: 64KiB
hdc: 488397168 sectors (250059 MB) w/8192KiB Cache, CHS=30401/255/63, UDMA(100)
/dev/ide/host1/bus0/target0/lun0: p1
SCSI subsystem initialized

It now works reliably with mount -a so I finally put a startup script
with nothing but mount -a in it.

Course, the problem with that is I can't let the system do a fsck on it
at boot up because the machine does't seem to see the drive util
later..   ??


so put a fsck in your script?

Umm, I can't do that because "I" didn't think of it!    haha  :)



Reply to: