[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dpkg-reconfigure -a won't fix a problem



I have an older woman that has debian sarge running. She sometimes
forgets she running synaptic/aptitude update/upgrade.

This morning, she IM'd me, and told me she couldn't finish running
update, and she had no window/shell running, to abort.

I ssh'd into her machine, and attempted to finish her update. The
command line instructed me to "dpkg-reconfigure -a", which I have been
attempting to do for the past 2 hours. It get only so far into "fixing
things, then quits with the error message;

remove/gtk-doc-tools: purging byte-compiled files for emacs21
install/gtk-doc-tools: Handling install for emacsen flavor emacs21
Loading 00debian-vars...
Loading 50a2ps (source)...
Loading a2ps-print...
Loading 50autoconf (source)...
Loading 50dictionaries-common (source)...
Loading /var/cache/dictionaries-common/emacsen-ispell-dicts.el
(source)... Loading
/var/cache/dictionaries-common/emacsen-ispell-default.el (source)...
Loading /var/cache/dictionaries-common/emacsen-aspell-equivs.el
(source)... Loading 50emacs-goodies-el (source)...
Loading 50emacs-goodies-extra-el (source)...
Loading 50gtk-doc-tools (source)...
Wrote /usr/share/emacs21/site-lisp/gtk-doc-tools/gtk-doc.elc
Done
ERROR: Could not find slib/require.scm in  ("/usr/share/guile/site"
"/usr/share/guile/1.6" "/usr/share/guile" ".")


Any ideas as to how I can fix this?

Thanks

-- 
Rodney D. Myers <rdmyers@MtPalomar.net>	
Registered Linux User #96112
ICQ#:     AIM#:       YAHOO:
18002350  mailman452  mailman42_5

They that can give up essential liberty to obtain a 
little temporary safety deserve neither liberty nor safety.
        Ben Franklin - 1759

Attachment: pgp1h7Ypnvz5A.pgp
Description: PGP signature


Reply to: