[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Also works on 2.6 kernels [was Re: Well documented]

On Tuesday 24 Aug 2004 19:05, tallison@tacocat.net wrote:

> > Install these Debian packages :-
> > nvidia-glx                      - NVIDIA binary XFree86 4.x driver
> > nvidia-kernel-common            - NVIDIA binary kernel module common
> > files nvidia-kernel-source	- NVIDIA binary kernel module source
> >
> > Then carefully follow the instructions
> > in /usr/share/doc/nvidia-kernel-source/README.Debian
> This would probably work very well and it certainly looked well designed.
> However, it tends to only work for the 2.4 kernel and I'm working with the
> 2.6 kernel.
> I repeatedly was asked to pull in 2.4.x based on dependencies.

The Debian package way works just fine with 2.6 kernels.  It's worked for me 
on three separate machines, all running a 2.6.5 kernel.

(Perhaps you tried it before it was made to work nicely with 2.6?)


Reply to: