[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken cups in sid

On Saturday 29 May 2004 20:29, Micha Feigin wrote:
> On Sat, May 29, 2004 at 06:43:00PM -0400, richard lyons wrote:
> > On Saturday 29 May 2004 17:33, Micha Feigin wrote:
> > > On Sat, May 29, 2004 at 03:01:42PM -0400, richard lyons wrote:
> > > > I dist-upgraded from sarge to sid abt. three days ago, and
> > > > But I cannot print or add a printer or do any admin
> > > > function.  I get
> > > > "client-error-bad-request" or "client-error-gone" for every
> > > > action.
> > Micha, what do you mean by 'solved this properly'?  I thought I
> > had, for a moment.  No packages are shown as broken by aptitude
> > (which may be a less-than-difinitive test).  But it doesn't work
> > and I don't understand what kind of not-working this is.
> I mean I got the dependencies resolved to a point that I could keep
> the programs I wanted. See if you can get gnome-cups-manager
> running and try adding a printer through it. Otherwise where does
> adding a printer fail?

In cups admin at http://localhost:631.  I used to use kde printer 
manager, presumably parallel to your cnome-cups-manager, but now I 
have descended to icewm, I stay with the generic tool.  I do not have 
gnome installed (rather, only the bits needed to make gnumeric run).
> Here is a list of the cups related packages I have installed if it
> helps (I am not sure all are needed but I didn't feel like trying
> to figure which to throw out):

Thanks for the checklist.  I know I did not succeed with all of these, 
and probably the missing ones are the source of the problem (ignoring 

I'll investigate further...


Reply to: