[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: broken cups in sid

On Saturday 29 May 2004 17:33, Micha Feigin wrote:
> On Sat, May 29, 2004 at 03:01:42PM -0400, richard lyons wrote:

> > I dist-upgraded from sarge to sid abt. three days ago, and lost
> > (amongst others) cups.  As far as I could understand, there was a
> > conflict between two versions of libcupsys2. 
> > [...] 
> > So I removed 
> > gnumeric and juggled a few versions in the foomatic-gimp-print /
> > libcupsys2 / etc until aptitude said nothing was broken, and
> > installed.  Magic! - cupsys was up and running, I could log onto
> > localhost:631 and it all looked good.  But I cannot print or add
> > a printer or do any admin function.  I get
> > "client-error-bad-request" or "client-error-gone" for every
> > action.
> I had a bit of an head ache solving the dependencies as there was a
> new tls version or something like that some packages depended on
> causes cross reference problems.
> Once I solved this properly (making sure I still have
> gnome-cups-manager) everything was fine.

Micha, what do you mean by 'solved this properly'?  I thought I had, 
for a moment.  No packages are shown as broken by aptitude (which may 
be a less-than-difinitive test).  But it doesn't work and I don't 
understand what kind of not-working this is.


Reply to: