[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Unreal Tournament 2004 Demo



Just recently I downloaded the Unreal Tournament 2004 Demo for Linux. Uncompressing it was relatively smooth, but when I tried to run the program, I got this error message:

Xlib:  extension "XiG-SUNDRY-NONSTANDARD" missing on display ":0.0".
Either GL_EXT_bgra or glDrawRangeElements not supported- bailing out.

History: 

Exiting due to error




I tried to look for solutions online, but I didn't find anything that helped me fix this error.

I am currently running Debian 2.4.24
I'm using a NVIDIA GeForce 4 MX 440 128MB as my video card.
I also have 512 RAM.

At this point, the only other option that I can think of is to update my video card driver. However, all other graphic intensive programs on my computer runs fine with the current drivers. However, if I do the update and if that doesn't work, I really don't know what to do next. Any suggestions are appreciated, and thanks in advance. 

-- 



Reply to: