[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updating Woody-Prerelease to Woody

Zitat von Colin Watson <cjwatson@debian.org>:

> On Thu, Oct 02, 2003 at 12:29:08PM +0200, Johann Hartwig Hauschild wrote:
> > For one thing, dpkg-buildpackage won't work - it won't build the
> > dependancies.
> I think I meant something more like "could we see a transcript of what
> you're doing and the error messages"? Unsatisfied build-dependencies
> could be anything.
Ah, OK. I'll post it once I get back home.
> > Then I noticed, that the gcc I use apparently is prerelease, but that
> > I can fix by hand.
> Debian gcc packages are often technically prereleases (due to the
> problems of supporting gcc across many architectures).
Technically yes. But the gcc on my Machine has a CVS-Signature as version,
and it actually says 'Debian Prerelease'.

Reply to: