[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updating Woody-Prerelease to Woody

On Thu, Oct 02, 2003 at 12:29:08PM +0200, Johann Hartwig Hauschild wrote:
> Moin, Colin.
> > On Thu, Oct 02, 2003 at 06:32:05AM +0200, Johann Hartwig Hauschild wrote:
> > > I've got the following Problem:
> > > When Woody was Prereleased, I installed it, and added the Woody-Discs
> > > to the sources.list as soon as they were availible (and delivered).
> > > Now I quite frequently experience problems when compiling software -
> > > building a debian package is virtually impossible.
> > 
> > What are these problems?
> For one thing, dpkg-buildpackage won't work - it won't build the
> dependancies.

I think I meant something more like "could we see a transcript of what
you're doing and the error messages"? Unsatisfied build-dependencies
could be anything.

> Then I noticed, that the gcc I use apparently is prerelease, but that
> I can fix by hand.

Debian gcc packages are often technically prereleases (due to the
problems of supporting gcc across many architectures).

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: