[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sawfish - keybinding funny.

On Tue, Jun 03, 2003 at 11:22:59PM +1000, Richard Heycock wrote:
} On Tue, 2003-06-03 at 21:15, Gregory Seidman wrote:
} > How odd. I'm using sawfish from testing (i.e. sarge, i.e. version 1:1.3-2)
} > with GNOME2 and it works just fine. A version or two ago they broke the
} > configuration tool (sawfish-ui), but it works now and it uses GTK2. My
} > bound keystrokes work every time. GNOME2 has also gotten pretty solid and
} It is only whn I run an external command (eg xterm, galeon) that cause a
} problem. Internal commands (next work-space, shade etc) all work
} perfectly.
} Can you binding say Galeon to a key and see if it works for you?

I have several shell commands bound to keys (e.g. xscreensaver-command
-lock), and they work fine. I have had some path issues on occasion, so try
giving the full path rather than just the command.

} > stable, and now that gaim is GTK2 everything I use plays nice together
} > (well, okay, it can't remember anything about xterms and I refuse to use
} > any other terminal emulator, but that's a personal problem).
} How can you live without a terminal!?!?!?!?

You misunderstand. I use xterm. I use many xterms. But I only use xterm.

} rgh

Reply to: