[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sawfish - keybinding funny.

On Tue, 2003-06-03 at 21:15, Gregory Seidman wrote:
> On Mon, Jun 02, 2003 at 09:24:05PM -0500, Todd Pytel wrote:
> } I noticed this also with Sarge. Looks like Sawfish is being moved to the
> } GNOME 2 version, which in my experience has always sucked tremendously.
> } Somehow, they took a nice, simple window manager that had just the right
> } options, reduced the number of options, removed the config tool, and
> } yet still left it working worse than before.
> How odd. I'm using sawfish from testing (i.e. sarge, i.e. version 1:1.3-2)
> with GNOME2 and it works just fine. A version or two ago they broke the
> configuration tool (sawfish-ui), but it works now and it uses GTK2. My
> bound keystrokes work every time. GNOME2 has also gotten pretty solid and

It is only whn I run an external command (eg xterm, galeon) that cause a
problem. Internal commands (next work-space, shade etc) all work

Can you binding say Galeon to a key and see if it works for you?

> stable, and now that gaim is GTK2 everything I use plays nice together
> (well, okay, it can't remember anything about xterms and I refuse to use
> any other terminal emulator, but that's a personal problem).

How can you live without a terminal!?!?!?!?

> } Solution: Use Metacity.
> Now Metacity is truly a steaming pile. I haven't found a window manager
> that frustrating since mwm.

Yeah I gave Metacity a try. I'm not convinced it's just there yet.


> } --Todd
> --Greg
"It is possible to make things of great complexity out of things
 that are very simple. There is no conservation of simplicity"
 -- Stephen Wolfram

Richard Heycock <rgh@roughage.com.au>
key fingerprint : 909D CBFA C669 AC2F A937  AFA4 661B 9D21 EAAB 4291

Reply to: