[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: VNC questions

On Friday 18 April 2003 16:23, Shri Shrikumar wrote:
> On Fri, 2003-04-18 at 13:54, Michael Naumann wrote:
> > This is part of my problem, many howtos assume you are using
> > gdm. Yet I'm running kdm here. I choose this display manager,
> > since it has these extra features in its menu (shutdown, restart X)
> > BTW, I'm only using kdm and kmail out of the kde suite, not
> > kde itself - I in favour for fvwm2.
> KDM also has a very similar config option. Its in
> /etc/kde(2|3)/kdm/kdmrc

I have in /etc/kde2/kdm/kdmrc

and had so before the last reboot.

Trying (as a first shot)
  X :1 -query localhost
  Fatal server error:
  XDMCP fatal error: Manager unwilling Host unwilling
after the X can shortly be seen trying to start.
There must be something else in the way.
Any clues?

> > Not for me. Tried right now.
> > ping www.tldp.org gives
> >   PING www.tldp.org ( 56 data bytes
> > but no replay (running several minutes now), thus my browser times out.
> Try doing a tracepath (you might have to install that package first) to
> try and find out where it fails. BTW, it works fine for me here.

I tried
  tracepath www.tldp.org
and got (paranoid deleted the first few lines)
 4:  Vienna-gw12.USA.net.DTAG.DE (         asymm  8 203.917ms 
 5:  so-6-0-0.gar1.wdc1.Level3.net (          asymm  8 206.433ms 
 6:  so-0-3-0.bbr1.Washington1.Level3.net (  asymm  8 206.428ms 
 7:  so-1-0-0.mpls2.Raleigh1.Level3.net (   asymm  8 213.301ms 
 8:  gige6-0.hsipaccess2.Raleigh1.Level3.net ( 213.348ms 
 9:  unknown.Level3.net (                    asymm 10 212.679ms 
10:  uncgsr-gw-to-ncni-oc48.ncni.net (       216.561ms 
11:  no reply
... and so on
31:  no reply
     Too many hops: pmtu 1492
     Resume: pmtu 1492 

So I guess it's in deed not tldp.org that's down, but something on the
route to there.

Thanx, Michael

Reply to: