[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: complete system lock up

> Hmmm, I'm no expert, but crashing Memtest86 is a _very_ bad thing.
> Unless the system is running on a Crusoe processor (which based on your
> previous posts it's not) I'd say there are really only three possible
> culprits: Memory, CPU, and Motherboard.  IIRC, these are really the only
> pieces of your system in use during a Memtest86 run.  I'd start with
> removing all but one stick of memory and running Memtest86 again.  If it
> fails again, try a different stick of memory.  If it fails with all
> available memory, you may want to test that memory in another system.
> If it passes in another system, I'd say you're looking at a CPU or
> Motherboard problem.  The problem may be heat related, do you have a
> good heat-sink/fan on your CPU, with good contact between it and the
> CPU?  I've seen systems I though had good contact fail, and the
> application of a small dab of thermal grease fixed them (all 6 have been
> running for nearly 6 months now without problem).

I bought a brand new stick of memory and tried that out, but it gave me multiple errors in
test 4 on memtest86, so then I tried both sticks of memory but I got the same errors on test 4. The CPU is an Athlon slot type, so it looks like a black plastic module with a fan on the side which goes into an edge connector on the mother board, so I can't really get in to check the thermal connection to the heatsink.
So it looks like either my CPU or motherboard which is causing the problem. Should I try to prise open the athlon cpu module to check the heatsink compound? or should I just throw out the cpu and motherboard, and buy new ones?
Thanks, Ben Thompson.

Reply to: