[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody xmms problems

* Matthew Weier O'Phinney (matthew@weierophinney.net) wrote:
>     1. DO NOT mount the audio cd (you'll get an error, anyways

Yup.  This I know.

>     2. In XMMS, do a CTRL-L (or use the menu to specify a "Location"),
>     and type "/cdrom"
> and that's it.

Do you mean /dev/cdrom, or the mount-point that you'd normally use for
mounting a data CD?  If I point it to /dev/cdrom, it figures out all of
the track information, and the counter runs, as though it were playing
the CD, but the transport doesn't seem to do anything with the CD, and
there's nothing but a faint clicking for the first two seconds of any
track.  It's SCSI drive, and all of the relevant SCSI modules are 
loaded into the kernel, and I can mount and access data CDs till the
cows come home.

> What window manager are you using? Does it load a sound system daemon? I
> ask, because I had problems in KDE at one point on my wife's computer:
> it was loading artsd, and I didn't have XMMS configured to use artsd --
> and hence it wouldn't play sound. When she had me switch her to
> blackbox, XMMS worked fine.

I'm using fluxbox, so essentially I'm using blackbox, I guess.

> Also, why do you want to use ESD?

Other applications, like Gaim, want to use ESD, and can't seem to put
anything out to the real world as audio information.  It seems that ESD
always worked in the past.  Perhaps it's time to roll a 2.4.x kernel
and just go the ALSA route?  Does ALSA even support an ES1371 soundcard
is another question, I suppose...

Mike Pfleger
(250) 479-0321

Reply to: