[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

how to install the latest autoconf/automake/gettext


I'd like to install the latest autoconf (2.53), automake (1.6.3) and gettext (0.11.5).

Installing from source doesn't seem to be the best solution: I can
remove woody's packages by doing "dpkg -r --force-depends automake
autoconf gettext", but as soon as I want to install a new package with
apt-get, it tells me about the dependency problems.

I am not yet familiar with debian testing/unstable so it's probably simpler to
create my own packages ?
Can you tell me how to do this ?


Felix Natter

Reply to: