[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: j2skd1.4.0beta-i386.rpm to deb; will it work ?

On Sun, Aug 18, 2002 at 10:48:53PM +0530, Dr. Sachin Kale wrote:
> /usr/java/j2sdk1.4.0/bin/i386/native_threads/java: error while loading
> shared libraries: libstdc++-libc6.1-so. : Canot open shared object
> file

That error message looks incomplete. However, you most likely need to
install the libstdc++2.9-glibc2.1 package.

Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: