[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Any hope of help? or suggestions?

The first place to look for printing help is Grant Taylor's excellent
http://www.linuxprinting.org site.  Unfortunately, it doesn't give any
complete solutions for this printer, but there are some suggestions
there.  I would recommend installing the latest (non-free) gs-aladdin,
plus lprng and magicfilter.  You might want to experiment with a few of
the Deskjet filters in magicfilter to see which works best for you. 
Since this is a PCL-3 printer, you should get some correct output, but
you will probably not get the full performance advertised.

Also, check the HP web site for any available drivers.

Other possibilities include gimp-print and CUPS.  I don't know how well
they would support this printer.


On Wed, May 02, 2001 at 04:35:39AM +0000, K. Matthew Victor wrote:
> "K. Matthew Victor" wrote:
> > "K. Matthew Victor" wrote:
> >
> > > Please give me a hand straightening this muddle up.
> > > I need to figure out how to get the printer daemon back up and working.
> > > (1): Storm Linux 2000- upgraded with Debian 2.2r2 from CD-ROMs from Mr
> > > "O's Linux  using apt-get  -cdrom to build the sources.list (this went
> > > very smoothly, and I've been running it for 3+ weeks).
> > > (2): I have to change my printer driver for a new HP1220cse DeskJet- so
> > > I first used printtool which worked to print the test pages, but did not
> > > update /etc/printcap. So I tried to use the Storm SAS which does not
> > > list the HP1220, therefore I attempted to use the HP1000 color@600dpi..
> > > It started to print garbage on 30+ sheets.
> > > (3): Since I could not remember the kill command for the printer spool
> > > que I issued lpq as root. It definitely stopped the show!!
> > > (4): Several reboots later, issuing lpq status as user returns "no
> > > daemon present". Though a look at the scrolling status as boot up
> > > proceeds  shows "starting lpd    done".
> > > (5): Attempting to print a file at the command line : less
> > > /var/log/dmesg |lpr   (lpr: connect: Connection refused   jobs qued ,
> > > but cannot start daemon.
> > > (6): My old printer is no longer avail. to me (reassigned to a different
> > > facility), it was an HP LaserJet 1100.
> > > Thank you in advance. K. Matthew Victor
> >
> > PS. lpc start does not do the trick.
> > I'll root around the Running Linux book and snoop around in the man pages a
> > bit.
> > tia, K. Matthew Victor.
> I sure could use some suggestions here. Is it possible that I accidently
> removed the local print daemon? TIA, Matt

Reply to: