[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Help now unable to print or restart lpd

Please give me a hand straightening this muddle up.
I need to figure out how to get the printer daemon back up and working.
(1): Storm Linux 2000- upgraded with Debian 2.2r2 from CD-ROMs from Mr
"O's Linux  using apt-get  -cdrom to build the sources.list (this went
very smoothly, and I've been running it for 3+ weeks).
(2): I have to change my printer driver for a new HP1220cse DeskJet- so
I first used printtool which worked to print the test pages, but did not
update /etc/printcap. So I tried to use the Storm SAS which does not
list the HP1220, therefore I attempted to use the HP1000 color@600dpi..
It started to print garbage on 30+ sheets.
(3): Since I could not remember the kill command for the printer spool
que I issued lpq as root. It definitely stopped the show!!
(4): Several reboots later, issuing lpq status as user returns "no
daemon present". Though a look at the scrolling status as boot up
proceeds  shows "starting lpd    done".
(5): Attempting to print a file at the command line : less
/var/log/dmesg |lpr   (lpr: connect: Connection refused   jobs qued ,
but cannot start daemon.
(6): My old printer is no longer avail. to me (reassigned to a different
facility), it was an HP LaserJet 1100.
Thank you in advance. K. Matthew Victor

Reply to: