[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't mount CD-ROM SOLVED!!

Well then, let me explain: I had a music cd in the drive. When I issued
the command to mount, I got a wrong filesystem, bad block.. error
message. But when I executed the program cdplayer, it scanned the cd and
began playing it. Thus far, I haven't taken the time to dig up a linux
cd and see if it will mount. I just assume since it will play the cd,
it's working fine, even though it still doesn't mount..
I may have been a little premature informing the list my problem was
solved, I just didn't want anyone going to the effort of replying when
it was working..

On Tue, Aug 08, 2000 at 11:25:55PM -0700 32, kmself@ix.netcom.com wrote:

> On Tue, Aug 08, 2000 at 10:01:02PM -0700, Dale Morris wrote:
> > It's working!!
> That's rather less illuminating than information as to how you solved
> the problem.
> -- 
> Karsten M. Self <kmself@ix.netcom.com>     http://www.netcom.com/~kmself
>  Evangelist, Opensales, Inc.                    http://www.opensales.org
>   What part of "Gestalt" don't you understand?   Debian GNU/Linux rocks!
>    http://gestalt-system.sourceforge.net/    K5: http://www.kuro5hin.org
> GPG fingerprint: F932 8B25 5FDD 2528 D595 DC61 3847 889F 55F2 B9B0


"Make voyages, attempt them, there's nothing else."
                             --Tennessee Williams

Reply to: