[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Setting up Debian - III

In response to below suggestion, I repartitioned as follows:

c:              5,004.6 meg
    /           2,502.3
    swap       502.0
    /usr      5,004.6
    e:       19,618.4

The Debian install takes me to the same problems as before:

  When I permit partitioning:
    "FATAL ERROR: Bad primary partition 0. Partition ends after end-of-disk.
Press any key to exit cfdisk"

  When I view the partition table:
    "The following partitions have been detected
        /dev/hda1    Active    WIN95    FAT32     /target
        /dev/hda2                  WIN95   Extended (LBA)

Apparently the system is not seeing my Linux partitions although Partition
Magic confirms their presence

When booting, I used DOS fdisk to make the second partition active, but this
does not seem to be reflected to the Debian installer. All attempts within
the installer to see any other partition fail

The extended partition is a logical partition, which was recommended. Is
this related to problem?


----- Original Message -----
From: Philip Lehman <lehman@gmx.net>
To: davidturetsky <davidturetsky@email.msn.com>
Cc: Debian User <debian-user@lists.debian.org>
Sent: Wednesday, February 02, 2000 1:40 AM
Subject: Re: Setting up Debian - II

> On Wed, 2 Feb 2000, davidturetsky <davidturetsky@email.msn.com> wrote:
> >I followed Joe's recommendation and partitioned my 32gb IBM hard drive as
> >follows:
> >  c:         6,997.0   mb
> >  /               39.2    mb
> >  swap      258.8    mb
> >  /usr      5,004.6   mb
> >  e:       20,332.2   mb
> Is this a typo or are you trying to reserve 39.2 megs for the root
> system? Keep in mind that this partition will contain everything below
> / except /usr, so this setup would be unusable.
> --
> Philip Lehman <lehman@gmx.net>
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org <

Reply to: